Register | Login

The usual host demands such as a PHP version 4.3 and earlier mentioned and MySQL variation 4.1.2 or above need to be meant for a website hosting.

It allows widgets with no editing and enhancing the scripting languages like PHP and HTML.

Who Voted for this Story



Pligg is an open source content management system that lets you easily create your own social network.

Username:

Password:

Remember: